Расширение ZIP необходимо загрузить в opencart

Расширение ZIP необходимо загрузить в opencart

28.08.2015 05:05:14 Просмотров 34 Источник

Я устанавливаю opencart 2.0.1.1 на моем хостинге, но во время установки Шаг-2 он говорит предупреждение: расширение ZIP должно быть загружено для работы OpenCart! Я сделал свой поиск на нем, но все говорят, что это проблема сервера.enter image description here

Я действительно застрял в этом месте. Я новичок в opencart, но делал свою установку OC много раз на localhost. Пожалуйста, если у кого-то есть некоторый опыт, связанный с этим вопросом, любезно направьте меня.

У вопроса есть решение - Посмотреть?

https://stackoverflow.com/questions/32272970/zip-extension-needs-to-be-loaded-in-opencart#comment95597914_32272970
мое предложение... не устанавливайте ОС2.0.1.1. Эта версия имеет много ошибок. Лучше всего, если вы установите хотя бы версию 2.3.0.2.

Ответы - Расширение ZIP необходимо загрузить в opencart / ZIP extension needs to be loaded in opencart

Является ответом!
Husnain Ahmed

31.08.2015 08:59:40

Я решаю этот вопрос по-другому.

  • Установка опенкарт на localhost
  • используя ftp, я загрузил его на свой сервер
  • сделал некоторые изменения в конфигурации.php и admin / config.РНР
  • Экспорт базы данных на localhost/phpMyAdmin и
  • Создана база данных на моем сервере и импортировал базу данных, которую я экспортировал из localhost

И я готов идти. :)

Idriz Mustafa

31.12.2016 09:25:01

Следующая команда в среде ubuntu решила мою проблему:

sudo apt-get install php7.0-zip
https://stackoverflow.com/questions/32272970/zip-extension-needs-to-be-loaded-in-opencart/41410774#comment79383818_41410774
Да, @Idriz, это решило проблему для меня. Не забудьте перезапустить apache sudo service apache2 restart, чтобы новый модуль мог стать функциональным.
https://stackoverflow.com/questions/32272970/zip-extension-needs-to-be-loaded-in-opencart/41410774#comment95993289_41410774
Также проверьте свою версию php. 7.2 теперь вышел.
Rahul Shinde

27.01.2019 06:16:58

Re: предупреждение: расширение ZIP должно быть загружено для работы OpenCart!

Если вы используете Cpanel (базовый хостинг Linux )

На программном обеспечении перейдите в раздел "выбрать версию PHP" и отметьте галочкой ZIP

Это займет 4-5 минут, чтобы обновить

enter image description here

shanmugam e

21.08.2019 02:21:24

Во-первых, мы хотим проверить php.путь к файлу ini нравится подобная версия или нет.
Пример: php7.3 means /etc/php/7.3/apache2/php.ini , пожалуйста, убедитесь, что он.
В противном случае мы хотим выполнить следующую команду:

sudo a2dismod php5.6 (Your php.ini file path version)
sudo a2enmod php7.3
sudo systemctl restart apache2

Тогда проверьте сейчас, он работает нормально. :)

Помочь в развитии проекта:
Закрыть X